react-app antd配置踩坑

1.配置按需加载需要yarn eject;

2.使用 babel-plugin-import后和教程不一样;需百度一下解决。
3. [‘import’,{
libraryName:’antd’,
style:’css’,
}];
中的style:true改为’css’才可以按需加载;

ps:css中calc()动态应用场景计算宽度 居中 字体

发表评论

电子邮件地址不会被公开。 必填项已用*标注